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DayStar Media 
User Manual 

This manual describes the operating functions and features of the DayStar Media software version 3.6 
for your LED display.  The version of software installed can be found in the About menu item located 
under the Help menu.
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Copyright Notice, Terms and Conditions 
This software is subject to the following license terms and conditions. Please read this license before installing the software on 
your PC.  If you do not agree to the terms and conditions of this license you may return the software for a full refund. 

BY CLICKING ON THE "ACCEPT" BUTTON, OPENING THE PACKAGE, DOWNLOADING THE PRODUCT OR USING THE EQUIPMENT 
THAT CONTAINS THIS PRODUCT, YOU ARE CONSENTING TO BE BOUND BY THIS AGREEMENT.  IF YOU DO NOT AGREE TO ALL OF 
THE TERMS OF THIS AGREEMENT, CLICK THE "DO NOT ACCEPT" BUTTON AND THE INSTALLATION PROCESS WILL NOT 
CONTINUE, RETURN THE PRODUCT TO THE PLACE OF PURCHASE FOR A FULL REFUND, OR DO NOT DOWNLOAD THE PRODUCT.  

SINGLE COPY SOFTWARE LICENSE 

THIS IS A SINGLE COPY SOFTWARE LICENSE granted by the software developer. The software in this package is licensed to you 
as the end user.  It is not for resale. 

1.0  License 
1.1 The software enclosed in this package is copyrighted material. Once you have paid the required single copy 

license fee, you may use the software for as long as you like provided you do not violate the copyright and if 
you follow these simple rules. 

1.1.1 You may use the software on multiple computers for which it is designed. 
1.1.2 You may not make any changes or modifications to the licensed software, and you may not 

decompile, disassemble, or otherwise reverse engineer the software. 
1.1.3 You may not rent it or lease it to others.  

2.0  Limited Warranty   
2.1 The software developer warrants that the media which the software is recorded on and the documentation 

provided with it are free from defects in materials and workmanship under normal use. 
2.2 The software developer warrants that the software itself will perform substantially in accordance with the 

specifications set forth in the documentation provided with it. 
2.3 The above express warranties are made for a period of ninety (90) days from the date the software is 

delivered to you as the first user. 
2.4 Obligations of the software developer during the warranty period: 

2.4.1 The software developer will replace the CD or USB drive which proves defective in materials or 
workmanship, without additional charge, on an exchange basis. In the case of an error in the 
documentation, the software developer will correct errors in the documentation without charge 
by providing addenda or substitute pages. 

2.4.2 The software developer will either replace or repair without additional charge any software that 
does not perform in substantial accordance with the specifications of the documentation. This will 
be done by delivering to you a corrected copy of the software or corrective code, on an exchange 
basis. 

2.4.3 If the software developer is unable to replace defective documentation or defective media or if 
the software developer is unable to provide a corrected copy of the software or corrected 
documentation within a reasonable period of time, the software developer will either replace the 
software with a functionally similar program or refund the license fees paid for use of the 
software. 

2.5 Exclusion of other Warranties 
2.5.1 The software developer does not warrant that the functions contained in the software will meet 

your requirements or that the operation of the software will be uninterrupted or error free.  
2.5.2 The warranty does not cover any media or documentation which has been subjected to damage 

or abuse by you.  
2.5.3 The software warranty does not cover any copy of the software which has been altered or 

changed in any way by you or others.  
2.5.4 The software developer is not responsible for problems caused by changes in the operating 

characteristics of the computer hardware or operating system which are made after the delivery 
of the software. 
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2.6 Any implied warranties including any warranties of merchantability or fitness for a particular purpose are 
limited to the term of the express warranties. 

2.6.1 Some states do not allow limitations on how long an implied warranty lasts, so the above 
limitation may not apply to you. 

2.7 The software developer shall not in any case be liable for special, incidental, consequential, indirect or other 
similar damages arising from any breach of these warranties even if the software developer or its agent has 
been advised of the possibility of such damages.  

2.7.1 Some States do not allow the exclusion or limitation of incidental or consequential damages, so 
the above limitation or exclusion may not apply to you. 

DISCLAIMER:  EXCEPT AS SPECIFIED IN THIS WARRANTY, ALL EXPRESS OR IMPLIED CONDITIONS, 
REPRESENTATIONS, AND WARRANTIES INCLUDING, WITHOUT LIMITATION, ANY IMPLIED WARRANTY OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT OR ARISING FROM A COURSE OF 
DEALING, USAGE, OR TRADE PRACTICE, ARE HEREBY EXCLUDED TO THE EXTENT ALLOWED BY APPLICABLE LAW.  

IN NO EVENT WILL THE SOFTWARE DEVELOPER OR ITS SUBSIDIARIES, DIVISIONS OR SUPPLIERS BE LIABLE FOR 
ANY LOST REVENUE, PROFIT, OR DATA, OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL, INCIDENTAL, OR PUNITIVE 
DAMAGES HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY ARISING OUT OF THE USE OF OR 
INABILITY TO USE THE SOFTWARE EVEN IF THE SOFTWARE DEVELOPER OR ITS SUPPLIERS HAVE BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES. In no event shall the software developer or its suppliers’ liability to 
Customer, whether in contract, tort (including negligence), or otherwise, exceed the price paid by Customer. The 
foregoing limitations shall apply even if the above-stated warranty fails of its essential purpose.  

2.8 Your Obligations Under The Warranty: 
2.8.1 You must call the customer service department for authorization to return any defective item, 

during the warranty period. 
2.8.2 If the customer service representative is unable to correct your problem by telephone, you will be 

provided with a return authorization number and an address for returning the defective item for 
warranty service or replacement. 

2.8.3 You must insure any defective item being returned because we do not assume the risk of loss or 
damage while in transit.  

2.9 Other Conditions: 
2.9.1 The warranties set forth above are in lieu of all other express and implied warranties, whether 

oral, written or implied, and the remedies set forth above are your sole and exclusive remedies. 
2.9.2 Only an authorized officer of the software developer may make modifications to this warranty, or 

additional warranties binding on the software developer.  
2.9.3 Accordingly, additional statements such as advertising or presentations whether written, oral or 

implied do not constitute warranties by the software developer and should not be relied upon as 
such.  

2.9.4 This warranty gives you specific legal rights, and you may also have other rights which may vary 
from state to state. 

3.0 Limitation Of Liability 
3.1 In no case shall the software developer’s liability exceed the license fees paid for the right to use the Licensed 

Software or One Hundred Dollars ($100.00), whichever is greater. 

4.0 Integration 
4.1 This License shall be governed by and construed in accordance with the laws of the State of Florida, United 

States of America, as if performed wholly within the state and without giving effect to the principles of 
conflict of law. If any portion hereof is found to be void or unenforceable, the remaining provisions of this 
License shall remain in full force and effect.   This license constitutes the entire agreement and understanding 
between the parties and supersedes any prior agreement or understanding whether written, oral or implied, 
relating to the subject of this license.  

4.2 This agreement may only be modified by a written agreement signed by the software developer.
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this manual contain additional 
important notes. 

Alert boxes contain instructions that 
must be followed to ensure proper 
performance of the software or display. 
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What is DayStar Media? 

DayStar Media is an advanced Windows®-based software application that controls the message on your 
LED display.  With it, you can add text, images and video clips that can be scheduled at the time and 
date of your choice. 

The software also offers a suite of diagnostic tools and hardware controls that allow you or a technician 
to fine-tune the performance of your display. 

Due to the variety of matrix sizes and display colors that are compatible with this software, 
the examples contained in this manual may not reflect the capabilities of your display. 

Terminology 

The following terminology is used throughout this manual. 

• Display – The portion of your outdoor sign that contains the LEDs and other electronic
components.  Displays come in a wide variety of sizes, and can be single or double-sided.

• Frame – A single unit of a playlist that can contain static text, scrolling text, a still image or a
video clip.  A frame can be scheduled to be shown on a certain date or at a certain time, and can
have various incoming and outgoing transition effects.

• Playlist– A sequential list of frames that will be shown on your display.  The playlist also contains
information on duration, scheduling, and any transition effects selected.

• Preview– Viewing a single frame or the entire playlist within the software to see how it will look
on the display.

• Transmit– Sending the playlist to the display for viewing by the public.

System Requirements 

The software can be run on any modern Windows®-based computer.  The following are the minimum 
requirements for installation: 

• Windows XP Service Pack 3 and above
• Microsoft .NET 3.5
• 512 MB RAM
• True color 24-bit color video card, minimum resolution of 1024x768
• 100 MB free drive space
• Network card
• Adobe Reader or other PDF viewing software
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Software Installation 

If you use Windows Versions 8, 8.1 or 10, you must download and install Microsoft .NET 3.5 
before proceeding.  You may skip these two steps for other Windows versions. 

1. Download and run the Microsoft .NET 3.5 installation file located at:
https://www.microsoft.com/en-us/download/details.aspx?id=22

2. On the screen stating An app on your PC needs the following Windows feature, select
Download and install this feature.

If there is an existing version of DayStar Media installed on your computer, it must be 
uninstalled before proceeding. 

The software may be delivered via USB drive or downloaded from the manufacturer’s website.  Browse 
to the file location and double click on the .exe file to start the installation process.   

1. Accept the license agreement by clicking on the I Accept radio button, and then click the Next
button.

2. Enter your name and organization name, and click the Next button.

3. Verify that Typical is selected as the setup type, and click the Next button.

4. Confirm your selections by clicking the Install button.

If you use Windows® 7 or Windows® Vista, you may have to click Yes to the User Account Control. 

Once installed, the icon will be available on your desktop and within your Start menu.  Click on the icon 
to start the software.  

If you receive a Windows Firewall has blocked 
some features of this app message, click Allow 
access. 

You must allow firewall access for the software to 
communicate with the sign. 

https://www.microsoft.com/en-us/download/details.aspx?id=22
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Display Setup 

1. Click the Choose Display button on the toolbar, or select Display > Connect to Display
from the menu.

Depending on how the sign was purchased, displays can be network connected or USB-only.  
Network connected displays must be installed and connected to your computer network 
before attempting to add them to the software.  If you wish to use the software with a USB-
only connection or without a display entirely, see the bottom section of this page. 

2. A window will appear with the
Select Display tab in front.   Click
the Add Display tab.

3. For network connected displays,
click the Auto Detect button to
search your network.  Alternately, if
you know the IP address of your display,
you may type it into the IP Address field
and click Check.

4. After the display is detected, click
on the display you wish to add
and then click Add Selected
Display.

5. Click on the Edit Displays tab.
Select the display you just added
and click Make Active Display.

Add Display window 

The technical information about your display such as the IP address should be available from 
your network administrator.  Network configuration is the responsibility of the customer. 

If you wish to use the software but 
don’t have a display installed on your 
network, enter the appropriate 
values into the Test Display or USB 
Display box and click Add Display. 

To add a USB display, you must have a USB drive inserted into the computer.  For both Test 
and USB Displays, the settings must have the same pixel height and width as your real display 
to use any created playlists. 
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Creating a New Playlist 

A playlist is a sequential list of text, images, and video clips that will be shown on your display.  The 
playlist also contains information on duration, scheduling, and any transition effects selected. 

To create a new playlist, select File > New Playlist.  Enter a file 
name and click the Save button.  This will create a new playlist 
with the correct dimensions for your display. 

A playlist (“my_playlist.dsm”) being saved in the default folder 

The playlists use the .dsm file extension.  It is required that you save these files into the 
Playlists folder.  You may create as many playlists as you would like. 

Opening an Existing Playlist 

If you have an existing playlist 
on your computer, it can be 
opened by selecting File > 
Open Playlist, selecting the 
file and clicking the Open 
button. 

The playlist will then be 
loaded into the software for 
editing.

A playlist (“my_playlist.dsm”) selected for opening

Do not email or otherwise share the .dsm file with other software users, as any images and 
video clips will not be included.  See Managing and Sharing Playlists and Changing Playlist 
Properties and Locations for more information. 
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Screen Overview 

The main screen for the software with a playlist open has the following sections: 

1. Menu Bar – All functions of the software such as previewing, saving and transmitting a playlist are
available from this bar.

2. Toolbar – Allows quick access to some of the more commonly used functions in the menu bar.
3. Font Selections – These controls allow you to select the font, size, style and color of text that will

appear on your display.
4. Background and Border Selections – These controls allow you to select background color and border

settings.
5. Frame Editor – This is where text, images and video clips are entered into the frame, as well as

where previewing occurs.  The frame duration and group information can also be set here.
6. Playlist View – A list of all existing frames in your playlist.  Clicking on a line within the playlist view

will select the frame for editing.
7. Frame Settings – These controls allow you to select incoming or outgoing transition effects.
8. Scheduling – These controls allow you to schedule an individual frame on a continuous, daily,

weekly, monthly, or yearly schedule.  You can also schedule frames to be triggered by temperature
conditions.

3 
2 

1 

8 

7 6 

5 
4 
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Working with Frames 

A frame is a single unit of a playlist that can contain 
static text, scrolling text, a still image or a video clip.  A 
frame can be scheduled to be shown on a certain date 
and/or at a certain time, and can have a transition effect.  A frame with a single line of centered text 

The frames contained in your playlist can be seen in the Playlist View.  The frame that is selected within 
the Playlist View can have its properties and contents edited.  Frames can also be reordered by clicking 
and dragging them within this section of the screen. 

Click and drag a frame up or down in the Playlist View to change the order 

A new playlist opens with 16 blank frames.  
However, frames can be added or removed as 
needed.   

To insert a frame, select Edit > Insert Frame 
Before or Edit > Insert Frame After.  This will 
place a frame before or after the selected frame 
in the Playlist View. 

Frames can have all of their contents removed 
by selecting Edit > Clear Frame.   

A frame can be completely removed from the 
playlist by selecting Edit > Delete Frame. 

Blank frames that have no text, images or video clips contained within them are 
automatically excluded from the playlist when it is transmitted to the display. 
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Frames can also be cut or copied, and then pasted 
elsewhere in the playlist.  With a frame selected, 
click Edit > Cut Frame or Edit > Copy Frame.  
Select a different location within the playlist and 
click Edit > Paste Frame. 

The frame as seen in the Frame Editor can be made larger or smaller on your screen.  This can make it 
easier to work with text and other elements.  Select View > Frame Editor Scale, or press the Zoom In or 
Zoom Out buttons in Font Selections bar to change the size of the frame editor. 

Frame Editor scale changed from 1x to 3x 
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Adding Text to a Frame 

With a frame selected in the Playlist 
View, click within the Frame Editor in 
the middle of the screen and type in 
your desired text. 

Font 
The font, size and color of the text can 
be changed with the Font Selections 
controls near the top of the screen. 

Font size can also be changed with the 
up and down arrow buttons on the Font 
Selection bar. 

Text set to size 26, green Times New Roman font 

The fonts available within the software are the fonts that have been installed on your 
Windows® system. 

Text Style 
Text can be made bold, italic, underline 
or have a strike-out by selecting the 
option from the toolbar.  Text can also 
be left, center or right aligned to the 
display. 

Text made bold, italic, underlined and centered horizontally 

Text Position 
Lines of text can also be moved by 
holding the Ctrl button on your 
keyboard, clicking and dragging them 
to the desired location. 

Text centered vertically by holding the Ctrl button, 
 and clicking and dragging the text 

Text Color 
Sections of text can be changed by 
highlighting them with the mouse, and 
then changing the text properties for 
that section. 

Section of text made red by highlighting it 
with the mouse and changing the color 
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Multiple Lines 
Multiple lines of text can be added to 
the frame by pressing the Enter button 
on your keyboard between lines.  These 
lines can be sized, positioned and 
colored independently. Two lines of centered text with different colors 

Scrolling Text 
Scrolling text will move from right to 
left on the display.  To enable or disable 
scrolling, select Text Style > Scroll 
before typing your text.  A red cursor 
indicates when a line is set to be 
scrolled. 

Text set to scroll across the display 

If there is more than one line of text set to scroll within the 
same frame, the lines will scroll one at a time starting with the 
top line.   

The speed that text scrolls across the screen can be adjusted 
selecting Slow, Medium or Fast from the Speed box.  The 
number of times the message scrolls can be changed by setting 
the Repeat value. 

Text Height 
In addition to the font size box, the height of the text can also be 
adjusted by using LED Text Height.  This value will change the selected 
line of text to be an exact number of pixels high, regardless of the font 
or size selected. 

This feature is useful when maximizing 
the amount of text that will fit onto your 
display.  For example, to fit 4 lines of text 
on a 32 pixel high non-virtual display, use 
the 7 pixel LED text height (with the 
8thpixel blank to separate the lines of 
text). 

Various LED Text Heights on a 32 pixel high non-virtual display 

Text Opacity 
The opacity of text can be controlled by clicking the Opacity button and 
selecting a value.  A value of less than 100 will allow some of the 
background to show through the text, with a value close to 0 being almost 
completely transparent. 
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Copy & Paste 
If you have copied some text from another program such as Microsoft® 
Word, you can paste it into a frame by selecting Edit > Paste From 
Clipboard. 

Spell Check 
A spell check can be performed on all 
text within a frame, or across the entire 
playlist.  Select Tools > Spell Check 
Frame or Tools > Spell Check Playlist to 
check for misspelled words, which will 
be noted in a status box. 

Bad Words Check 
A check can be performed on all text within a playlist for 
profanity or other bad words.  Select Tools > Bad Words 
Check to start.  Any caught items will be replaced with 
asterisks. 

Find & Replace 
You can also perform automatic text changes for a single frame 
or within the entire playlist.  Select Edit > Find and Replace, and 
enter the word to be replaced and its replacement. 

Optionally, you may attempt to match the capitalization of the 
text by selecting Match Case. 

Counter 
Text can be added to have a countdown 
to a specific date and time.  Select Time 
& Temperature > Insert Counter and 
select a target date and time from the 
dropdown box.  Choose a unit of 
measure for how the counter will 
display. 

You may also select the result to be in seconds, hours, 
minutes or days.  Placeholder text will be inserted into 
the frame.  However, the real value will be shown once 
transmitted to the display. 
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Adding Images to a Frame 

The software allows you to add still images to be shown on your LED display.  Images must be in JPEG, 
GIF, BMP, PNG, TIFF or ICO format to work with the software.  There are two different ways that images 
can be added to a frame: 

Fitting an Image to the Frame 

To size the image so that it 
takes up the entire frame, 
click Edit > Insert Image 
with a frame selected in 
the Playlist View. 

Browse to where the image file is located on the 
computer, select it and click Open. 

The image will be scaled to fit the entire frame. 

Placing an Image on the Frame 

To place an image at a 
particular location on the 
frame, click Edit > Insert 
Image X,Y with a frame 
selected in the Playlist 
View. 

Browse to where the image file is located on the 
computer, select it and click Open. 

With your mouse, draw a square where you 
want the image to appear. 

The image will be scaled and positioned within 
the square. 
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Once an image has been added to a frame, text can be entered on top of or next to the image. 

The amount of detail that can be shown on your display is dependent on the matrix size.  
Images that contain a large amount of detail may not show well on your LED display.  

Adding Video Clips to a Frame 

The software allows you to add video clips to be shown on your LED display.  Video clips must be in AVI, 
MP4, MOV, 3GP or WMV format to work with the software.  

To add a video clip, click 
Edit > Insert Video Clip 
with a frame selected in the 
Playlist View. 

Browse to where the video 
file is located on the 
computer, select it and click 
Open. 

The video clip will be scaled to fit the 
entire frame.  The duration of the frame 
will be automatically set to the length 
of the video clip. 

Once a video clip has been added to a 
frame, text can be entered on top of it. 

The amount of detail that can be shown on your display is dependent on the matrix size.  
Video clips that contain a large amount of detail may not show well on your LED display.  
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Special Instructions for Monochrome Displays 

If your display is only capable of showing shades of 
red, special consideration must be made in 
selecting image and video clip files. 

Because a monochrome display cannot show 
multiple colors, different colors of similar 
brightness will all show as red on the display. 

It is best to use a grayscale image or video clip that 
only uses black, white and shades of gray.  Other 
high-contrast colors are also acceptable. 

If you are using a full-color image or video clip on a 
monochrome display, it is recommended to test it 
on the display or convert it into grayscale using 
photo editing software. 

    
Because a monochrome display cannot show white, 

this image is displayed as entirely red. 

    
A high contrast image in grayscale works well 

for a monochrome display. 
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Adding Date, Time and Temperature to a Frame 

The software allows you to include the current date, time and temperature in a frame.  The date and 
time are derived from an internal clock within the display, which is updated from the computer running 
the software.  The temperature is derived from an attached temperature probe (if so equipped). 

Date 
To insert the date, with 
a frame selected click 
Time and Temperature 
> Insert Date and
choose the date format
you wish to use.

Frame set to display the current 
month, day and year 

Time 
To insert the time, with 
a frame selected click 
Time and Temperature 
> Insert Time and
choose the time format
you wish to use.

Frame set to display the current time 
in hours and minutes 

Temperature 
To insert the 
temperature, with a 
frame selected click 
Time and Temperature 
> Insert Temperature
and choose the
temperature scale you
wish to use.

Frame set to display the current 
temperature in Fahrenheit 

This information can be combined onto one frame, and 
positioned as desired.  Font, size and color options can be 
changed as with regular lines of text. 

Frame as seen in the software 

Once transmitted to the display, this frame will always show 
the current date, time and temperature. 

Frame as seen on the display 

If the time or date is incorrect on your computer, it will be incorrect on the display.  
It is recommended to use a time-syncing service on your computer. 
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Adding a Border and Background Color to a Frame 

A border can be placed 
around the edge of a frame 
by selecting Place Border > 
Outline Border. 

Red outline border 

A custom border can also be 
drawn onto the frame by 
selecting Place Border > 
Custom Border.  Draw a box 
with your mouse cursor 
where you want the border 
to be displayed. 

Red custom border 

The color and thickness of the border can be 
changed from the Border and Color selectors. 

The background color of a frame can also be 
changed from the Background selector. 

In this way, you can create multiple 
color combinations for your text 
frames. 

Green background with red outline border 

Text can be added to the frame and 
positioned at any location. 

Black text on green background with red outline border 

You cannot add a frame border to a frame that contains a video clip.  
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Adding an Outline to Text 

Adding an outline can make text more readable, particularly when the text is overlaying an image or 
video clip. 

1. Highlight the text you wish to add an outline
to, and click the Outline control in the
Background and Border Selections toolbox.

2. Click on a color swatch to select the color of
the outline.  Custom colors are also available
through the Custom button.

3. The Style of the outline may also be set.  The
options are:

a. Outline – standard outline around the
text.

b. Outline Only – removes the fill color for
the text and only leaves the outline.

c. None – Removes the outline from the text.

4. The Thickness of the outline may also be set.
Thickness is measured in pixels.

To remove an existing outline from text, click the outline control and select a style of None. 
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Setting the Frame Duration 

The amount of time that a frame is displayed can be changed in the Frame 
Editor.  With a frame selected, enter the duration with the drop-down box or by 
typing in any number.  Duration is measured in seconds. 

Duration time is not applicable to frames with scrolling text or video clips.  These frames will 
automatically calculate their duration based on the frame contents. 

Using Transition Effects 

Transition effects are special visual effects that can be used between frames.  These effects can create 
interest and draw attention to your message.  With a frame selected, choose an incoming or outgoing 
effect in the Frame Settings.  Transition effects will work with text, image and video clip frames. 

Depending on the effect, other options may be available to customize the transition.  For example, the 
Spin effect selected above allows for changing options such as the direction (clockwise or counter-
clockwise) and length in seconds. 

It is recommended to only use an Incoming Effect with frames, as transitioning from a frame 
with an Outgoing Effect to one with an Incoming Effect may not display as desired. 

You can change the properties of several frames at the same time by holding down the Ctrl 
key on your keyboard and selecting multiple frames within the Playlist View. 
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Scheduling a Frame 

Individual frames can be scheduled to be displayed on certain dates or at certain times.  These frames 
will begin showing at their start time and stop at their end time.  Schedules can be set for daily, weekly, 
monthly or yearly display; as well as being triggered by temperature information. 

No schedule, shown in a continuous loop 
on the display (default setting) 

Every day from 1:00pm to 2:00pm Every Monday from 8:00am to noon 

First day of every month, all day Every July 4th from noon to 3:00pm 

Show when the temperature is below 
32 degrees Fahrenheit 

For any scheduled frame, an End By date can be set.  This will cause 
the frame to “expire” and no longer be shown after the date. 

If two or more frames are scheduled to show at the same time, they 
will rotate on the display.  To have a frame take priority, adjust its 
Priority setting to a higher number.  During their overlapping 
schedules, only the frame(s) with the highest priority value will be 
shown. 

Frames that do not have scheduling information are set as “Continuous” in the playlist.  These frames 
are shown in order on the display in a continuous loop unless overridden by a priority scheduled frame. 

There must be at least one frame in the playlist that does not have a schedule setting.  This 
ensures that there is always something showing on the display. 
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Previewing, Saving and Transmitting Your Playlist 

Previewing 
After the frames are created within the 
playlist, you can preview it by selecting Display 
> Preview Playlist or by clicking on the
Preview Playlist button.  This will show your
playlist within the Frame Editor.

You can also preview a single frame by 
selecting Display > Preview Frame.  The 
preview can be stopped by selecting Display > 
Stop Preview, by clicking on the Stop button, 
or by selecting a frame within the Playlist 
View. 

Saving 
You may save your playlist at any time by selecting File > Save Playlist.  This will 
store a local copy of the playlist on your computer for later use within the 
software.   

Transmitting Over a Network Connection 
If your sign has a network connection, you may 
transmit the message directly from the computer. 
When you are ready to transmit the playlist to your 
display, click Display > Transmit Playlist and select 
the side you wish to use.  In this way, different 
information can be shown on each side of a double-
sided display.  The Transmit Playlist button can also 
be used. 

After the playlist has been successfully transmitted, the display will run it using an onboard 
processor.  You may close the program or shut down the computer at any point without 
affecting the display. 

Updating via USB Drive 
If your sign is equipped with an external USB port, you may 
update the display using a USB drive. 

Insert the USB drive into your computer, and click  (the 
USB drive icon) to export the current playfile.  Select the 
correct drive letter and click Export to transfer the playfile. 
Bring the drive out to the sign and plug it into the USB port.  
The display will alert you when the playlist transfer is 
complete.  Remove the drive from the sign. 
Currently, only updating both sides of the display is supported. 
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Managing and Sharing Playlists 

To manage your existing playlists, 
select File > Manage Playlists from the 
menu.   

From this window, you can delete a 
playlist, export a playlist and all 
associated media to a single file for 
sharing, or import a new playlist that 
had been exported elsewhere. 

To delete a playlist, simply select it and 
click Delete Playlist. Manage Playlists window 

In order for your playlists to be shared, 
they must first be exported to a 
Package (PAK) file.  This process 
bundles any images and video clips 
into a single file for easy transfer. 

Select the playfile you wish to export 
and click Export Package.  Select a file 
location, type in a name for the file, 
and click the Save button. 

This will create a file with the .pak 
extension.  You may email or share this 
file with anyone else using the 
software. 

To bring in a Package file that was 
previously exported, click the Import 
Package button.  Browse to the .pak 
file location, select it and click the 
Open button. 

This will import the playlist into the 
Manage Playlists folder.  The new 
playlist must have a different filename 
than the existing playlists in the list. 
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Changing Playlist Properties and Locations 

After creating a playlist, it may become 
necessary to adjust its size to work 
with a specific display.  This is typically 
only necessary when working in a 
multi-display environment.  To change 
the size, select File > Properties from 
the menu.   

Enter the new values and click OK. 
Playlist Properties window 

By default, all playlists are saved on 
your computer’s hard drive.  However, 
you may want to move your playfiles 
to a network location where multiple 
users can access and edit them. 

To move your playfiles onto a network, 
select File > Set Network Path.  Click 
Choose Location and browse to the 
network location where you would like 
your playfiles to reside.  Once selected, 
click OK. 

Choose Network Location window 

Your playlists will now be stored in the 
network location from this point 
forward.  Other software users must 
add this same setting to manage the 
playlists. 

To go back to storing your playfiles 
locally, click Reset Back to Default in 
the Choose Network Location window. 
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Adjusting Brightness and Power Settings 

To change the brightness settings of 
your network connected display, select 
Display > Settings from the toolbar.  
Brightness can be set to a single 
setting, or use a schedule of settings 
over 24 hours. 

• Use Brightness Settings – Choose
this option to maintain the same
setting over 24 hours.

• Use Brightness Schedule – Choose
this option to create four time
ranges with different settings.  The
Brightness Schedule can also be
used to turn the LED display off
and on at certain times.

Display Settings window 

The “Automatic” selection uses an ambient light sensor to determine the display brightness. 
This selection will automatically brighten the display during the day to compete with the sun, 
and dim it for evening and night-time use. 

Example settings: 

Brightness setting set to automatic throughout the day 
(recommended) 

Brightness schedule with the sign off between midnight and 
6am, level 5 between 6am and noon, level 10 between noon 

and 6pm, and level 5 between 6pm and midnight. 

It is recommended to leave the brightness at “Automatic” whenever possible in order to utilize the full 
capabilities of your display. 
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Working with Multiple Displays 

If you have multiple network connected displays that are compatible with the software, they can each 
be controlled from a single computer. You must first add each display using the instructions in the 
Display Setup chapter. 

Click the Choose Display 
button or select Display > 
Select Display. 

Choose the display you wish to 
work with, and click the Use 
With Playlist button. 

You are now ready to start 
working with this display.   New 
playlists that are created will 
have the dimensions of the 
selected display.  Playlists that 
are transmitted will be sent to 
the selected display. 

Working with Frame Groups 

Individual frames can be a member of one or more groups within a playlist.  These groups can make it 
easier to work with and organize playlists that have a large number of frames.  

Viewing Groups 
To view frames that are a member of a particular group, select the group name 
from the Groups drop-down box in the Frame Editor.  There are several groups that 
are available by default.  This will filter the frames shown in the Playlist View to only 
those frames within that group. 

Adding Groups 
Frames can also be manually set into custom groups.  Type in a Group Name to 
assign a frame into a group.  The group will be created if it does not already exist.  
This group will now be available for selecting under the Groups drop-down box. 

To return to viewing all frames regardless of group, select All from the Groups drop-down box. 
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Viewing Display Information 

Technical information about your display can be accessed with the 
software.  This information can be useful to a technician when 
diagnosing an issue.  With a display connected, click Display > Sign Info 
to view the diagnostics information.  If you have a USB-only display, 
first plug a USB drive into the sign to automatically download the 
information.  Plug the drive into your computer and then run the Sign 
Info application. 

Remote Viewing of Display Content 

This feature allows you to view what is currently showing on your 
network connected display.  Click View > Sign Display from the menu 
and select a side.  The display content will show within the Frame 
Editor. 

Updating the Display’s Firmware 

Firmware is simply the code that runs inside of the display.  At times the firmware may require an 
update, such as when upgrading to the newest version of the software.  It is recommended to upgrade 
the firmware only when required to do so. 

The proper version of firmware comes bundled with the software.  By having the most up-to-
date version of software, you will have access to the most up-to-date version of firmware. 

Network Connected Displays 
1. Click Tools > Update Firmware from the menu.
2. The new firmware file will be automatically selected.  This file will be named “jmsXX.bin”, where

XX is the version number of the firmware.
3. Click Upload Firmware.  The firmware will now be uploaded and installed on the selected display.

Please allow time for the firmware to install and the display controller to reboot.
4. The software will attempt to re-establish communication with the display during this time.  If the

display cannot be detected by the 12th attempt, turn power off to the display for 10 seconds and
then back on to reboot it.

5. To verify that the firmware update was successful, click Display > Sign Info and look for the
firmware version.  The last two digits should match the two digits in the firmware file in step 2.

USB-Only Displays 
For USB-only displays, speak with a technical support representative on updating your sign’s firmware. 
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Changing the Display’s Name Settings 

The display’s name, as well as the name of each side of a double-sided display, can be customized to 
your liking.  On a double-sided sign, “Side A” refers to the side of the sign where the electrical 
connection is on the right-hand side. 

Customized display and side names are locally stored and will only be seen on the computer 
where they are set. 

1. Click the Choose Display button, or
click Display > Connect to Display from
the menu.

2. In the Edit Displays tab, click on the
display you wish to change.

3. Enter the new Display Name, Side A
Name and Side B Name of the display
(if applicable), and click Change Name
Settings.  Close and reopen the
software for the changes to take full
effect.

Changing the Display’s Network Settings 

The display’s network information can be changed from the software.  This is typically done when the 
display is first set up to communicate with your computer network. 

Do not change network settings unless instructed by a support technician or your IT 
department. 

1. Click the Choose Display button, or
click Display > Connect to Display from
the menu.

2. In the Edit Displays tab, click on the
display you wish to change.

3. Enter the new IP Address, Subnet
Mask, Default Gateway and DNS
Servers of the display, and click Change
Network Settings.  The display will now
reboot with the new settings.
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Changing the Display’s Date and Time Settings 

If you wish to change the date and time on the display to a 
specific value, select Tools > Set Sign Clock from the menu.  
Enter the new date and time values that you wish to set. 

Network Connected Displays 
For network connected displays, click Send Time.  This will send 
the new information directly to the display, and no further 
action is required. 

USB-only Displays 
For USB-only displays, make sure that a USB drive is inserted 
into the computer, select the correct drive letter, and click Send 
Time.  This will place the selected date and time settings onto 
the USB drive.   

At that time, plug the USB drive into the sign.  The display will 
alert you when the settings have been transferred.  You may 
wish to set the time a few minutes forward to accommodate for 
travel time.  Time settings are deleted from the USB drive after 
they are transferred. 

Setting the Time Zone 
You may set the time zone for network connected 
displays by clicking Tools > Set Time Zone.  This will 
present you with a list of time zones to choose from.  
Select the appropriate item and click Set Time Zone. 

This option is not available for USB-only displays. 
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